Festivals United

Serverprobleme?

eröffnet von nima am 10.03.2006 12:23 Uhr - letzter Kommentar von ringrocker_com

443 Kommentare (Seite 3)


  • Henning Henning 06.04.2006 18:16 Uhr SUPPORTER
    mach mach
    aber ich sag dir auch das fremdverlinken braucht ressourcen

  • Chairfreakdmnc Chairfreakdmnc 06.04.2006 18:41 Uhr
    ich komm auch quasi nur noch irgendwo rein wenn ich bei "neueste beiträge" auf die entsprechenden themen klicke. sonst sagt der explorer mir immer dass er nich kann grad

    übrigens, hat das auch schon jemand von euch gehabt dass irgendwann in der frühen nacht plötzlich da steht late night special aber es gibt gar keins und man kann so gar nirgendwo mehr rein? das fand ich persönlich sehr verdächtig^^

  • Gonzales Gonzales 06.04.2006 19:30 Uhr
    mhhh wieso komm ich jetzt mit Operra nicht auf RR aber mit dem Explorer

    naja egal, hauptsache es geht...


  • rock2rock rock2rock 06.04.2006 19:38 Uhr
    mozilla geht...

    expolorer net...

    ...umbauen bitte....

    ahhhhhhhhhhhhhhhhhhhh das dauert und dauert und und und uuuuuuuuuuunnnnd.....

  • RockerSchemm RockerSchemm 06.04.2006 19:43 Uhr
    ie ist ja auch scheiße, benutzt doch auser dir eh keiner mehr

  • Gonzales Gonzales 06.04.2006 19:45 Uhr
    So jetzt geht bei mir beides wieder

  • DerPfleger DerPfleger 06.04.2006 20:18 Uhr
    bei mir braucher meistens ewig bis irgendwas geladen is...oder ich komm gar nich erst auf ringrocker.com.

    kann mir mal bitte einer die ringrocker ersatzforum-adresse posten.ich hab die verpeilt.


  • rock2rock rock2rock 07.04.2006 06:57 Uhr
    Zitat:

    svenf schrieb:
    Es ist doch online -> Ersatzforum .


    bitteschöööön...

  • NoelGallagher NoelGallagher 07.04.2006 20:39 Uhr SUPPORTER
    Zitat:

    Gonzales schrieb:
    mhhh wieso komm ich jetzt mit Operra nicht auf RR aber mit dem Explorer

    naja egal, hauptsache es geht...


    Die Forensoftware hat eine ganz alte, dämliche Browserweiche drin. Du musst die Browserkennung auf IE stellen. Dann geht's. Ich hab's in der ua.ini fest für Ringrocker so eingestellt.

  • Matzee Matzee 08.04.2006 15:30 Uhr
    wieso darf ich den referrer nicht deaktivieren? da tuts nämlich nur eine leere seite laden. Jede andere Webseite geht ohne referrer

  • 08.04.2006 17:36 Uhr
    ja ist mir auch schon aufgefallen, komische sache das ...


  • NoelGallagher NoelGallagher 08.04.2006 17:53 Uhr SUPPORTER
    Zitat:

    Matzee schrieb:
    wieso darf ich den referrer nicht deaktivieren? da tuts nämlich nur eine leere seite laden. Jede andere Webseite geht ohne referrer


    Bei mir geht's (Opera 8.54).

  • 08.04.2006 18:53 Uhr
    Ich schätze mal Matzee hat eine Ahnung von dem was er tut und nutzt Firefox 1.5 ... ich bin da och ein wenig nostalgischer und fahre Firefox 1.0.7 auf diesem Rechner hier gerade, das Problem mit dem Refereer besteht aber auch mit Firefox 1.5... da ich vorhin mit nem anderen Rechner drin war...

    Und Browserkennung auf IE stellen ... ich bin doch nicht wahnsinnig

  • Matzee Matzee 08.04.2006 19:05 Uhr
    das mim Referrer kann ich bei der Firewall (Sygate Pro) und bei Opera abstellen - ist wurscht wo ichs mache, in beiden fällen geht rr nimmer

  • Teceo Teceo 10.04.2006 00:04 Uhr
    Zitat:

    Chairfreakdmnc schrieb:
    ich komm auch quasi nur noch irgendwo rein wenn ich bei "neueste beiträge" auf die entsprechenden themen klicke. sonst sagt der explorer mir immer dass er nich kann grad

    übrigens, hat das auch schon jemand von euch gehabt dass irgendwann in der frühen nacht plötzlich da steht late night special aber es gibt gar keins und man kann so gar nirgendwo mehr rein? das fand ich persönlich sehr verdächtig^^


    Das stimmt, dass LNS funktioniert gerade nicht so 1A....die DB macht mir momentan aber mehr Sorgen

    .....

  • Teceo Teceo 11.04.2006 21:52 Uhr
    Zitat:

    Matzee schrieb:
    wieso darf ich den referrer nicht deaktivieren? da tuts nämlich nur eine leere seite laden. Jede andere Webseite geht ohne referrer


    Mit dem Referer konnte ich keine Probleme feststellen. Aber die Browserweiche hat beim Opera8, der sich auch als solcher ausgegeben hat versagt. Bitte nochmal testen!

  • NoelGallagher NoelGallagher 11.04.2006 22:10 Uhr SUPPORTER
    Zitat:

    Teceo schrieb:
    Mit dem Referer konnte ich keine Probleme feststellen. Aber die Browserweiche hat beim Opera8, der sich auch als solcher ausgegeben hat versagt. Bitte nochmal testen!


    Super, Browserkennung Opera funktioniert jetzt. Ein IE weniger in der Statistik.


  • abfuck.joe abfuck.joe 12.04.2006 17:56 Uhr
    da muss man am server aber echt was ändern, bin auch wohl bereit, dafür n bisschen geld zu spenden und bin mir sicher, dass sich da noch welche anschließen würden, aber lieber zahle ich alle 3 monate 5€ als spende, als 2 minuten auf die forenübersichtsseite warten zu müssen.
    zudem muss man bedenken, dass sich der traffic zum festival hin noch erhöhen wird, wahrscheinlich wird es dann noch katastrophaler.

    was meint ihr?

  • masterofdisaster666 masterofdisaster666 08.06.2006 13:12 Uhr
    was hier zurzeit abläuft geht ja mal garnicht.... ständig serverprobleme....

  • Marx Marx 08.06.2006 13:13 Uhr
    Zitat:

    masterofdisaster666 schrieb:
    was hier zurzeit abläuft geht ja mal garnicht.... ständig serverprobleme....


    da sagst du was.....

    hängt wirklich schlimm


  • Junior Junior 08.06.2006 13:14 Uhr
    Aber es wird schon wieder besser.
    Wenn ich an Montag oder Dienstag denke... da wars wirklich schlimm!


  • Christian Christian 19.09.2006 20:52 Uhr ADMIN
    Nur eine kurze Info: Wir haben einen neuen Server, der jetzt uns ganz alleine gehört mit jeder Menge Power, wie man hoffentlich bemerkt. Das Ding steht bei Hetzner, der Daimler unter den Hostern. Für euch ist uns ja nichts gut genug

    Ein ganz großer Dank gebührt Jörg, der die Daten blitzeschnell und wahrscheinlich von niemanden bemerkt (ausser uns natürlich) umgezogen hat. Geht jetzt echt ab und das ist erst der Anfang. Seid gespannt, wir machen die Braut hübsch für das nächste RaR. Mehr Info dann demnächst hier.

    jörg, du ringrocker-server-techie-gott - danke für das alles, großer sport

  • nima nima 19.09.2006 20:56 Uhr SUPPORTER ADMIN
    dank an alle

  • Kaan Kaan 19.09.2006 21:08 Uhr SUPPORTER ADMIN
    danke christian und danke jörg

  • Teceo Teceo 19.09.2006 21:10 Uhr
    Zitat:

    Christian schrieb:
    Ein ganz großer Dank gebührt Jörg, der die Daten blitzeschnell und wahrscheinlich von niemanden bemerkt (ausser uns natürlich) umgezogen hat. Geht jetzt echt ab und das ist erst der Anfang. Seid gespannt, wir machen die Braut hübsch für das nächste RaR. Mehr Info dann demnächst hier.


    Ihr habt das doch auch nicht gemerkt
    Glaube die Downtime lag bei ca. 30 Minuten.

Bitte logge dich ein um einen Kommentar zu schreiben