Festival Community

Bugs

eröffnet von Kaan am 18.12.2005 20:04 Uhr - letzter Kommentar von Hans-Maulwurf-Rockt

1.619 Kommentare (Seite 63)


  • mattkru mattkru 05.12.2018 12:49 Uhr
    Warum wird mir hier Vapiano-Werbung auf schwedisch angezeigt?

  • masterofdisaster666 masterofdisaster666 05.12.2018 13:54 Uhr
    warst du da gerade in einem Ikea im freien WLAN?

  • Tschumy Tschumy 06.12.2018 08:18 Uhr
    Immer wenn ich einen Fred öffne starte ich leider immer auf der aller ersten Seite. Ich muss immer ganzer runter scrollen und auf die letzte Seite tippen. Woran könnte das liegen ? Ist doch leider ziemlich nervig und verdirbt mir den Spaß.

    IPhone 8+ (iOS 12.1)


  • scooterfan scooterfan 06.12.2018 08:59 Uhr
    Du darfst nicht auf den Threadnamen klicken, sondern rechts daneben auf das Userbild, der als letztes geantwortet hat.
    Threadname = Seite 1
    User = letzter Beitrag

  • deLuchs deLuchs 06.12.2018 09:02 Uhr
    #itsafeature

  • Tschumy Tschumy 06.12.2018 12:28 Uhr
    Wow. Danke !

  • Keyser Keyser 19.12.2018 19:16 Uhr Edited
    Wenn ich mobil (Android) oben auf den "Festive Sale"-Banner gehe, werde ich weitergeleitet zu dem Cyber Monday Sale von Festicket, der natürlich schon abgelaufen ist. Hatt mich schon gefreut, als ich das Sziget da entdeckt hatte.

    Am PC ist es korrekt (Christmas Sale)....und leider mit anderen Festivals, ohne das Sziget.

  • Christian Christian 20.12.2018 08:02 Uhr ADMIN

    Keyser schrieb:
    Wenn ich mobil (Android) oben auf den "Festive Sale"-Banner gehe, werde ich weitergeleitet zu dem Cyber Monday Sale von Festicket, der natürlich schon abgelaufen ist. Hatt mich schon gefreut, als ich das Sziget da entdeckt hatte.

    Am PC ist es korrekt (Christmas Sale)....und leider mit anderen Festivals, ohne das Sziget.

    Fixed, danke!

  • counterdog counterdog 23.01.2019 12:44 Uhr
    Google Chrome unter Win 10:

    Wenn ich den Browser nur 50% des Bildschirms gebe kann ich nichts mehr anklicken.

  • ringrocker_com ringrocker_com 19.03.2019 12:01 Uhr
    Upsi! Wir haben eben aus Versehen die Datenbank gekillt und mussten auf ein Backup von heute Nacht zurückgreifen.

    Wir versuchen soviel wie möglich wieder zurück zu bekommen, also bitte nicht wundern, dass alle Posts von heute (erstmal) verloren sind. Sorry nochmal, DAS wird garantiert nicht noch einmal vorkommen.

  • BNPRT BNPRT 19.03.2019 12:11 Uhr

  • MisterCrac MisterCrac 02.04.2019 10:01 Uhr
    Kann man Youtube-Videos hier nicht normal verlinken? Also einfach nur ein Link auf das Video (URL), ohne dass das Video selbst gleich eingebettet wird?

  • mattkru mattkru 10.04.2019 11:25 Uhr Edited
    Anführungsstriche: ??

    Edit: kommen immer noch Fragezeichen bei raus. Wie macht man die?

  • Nikrox Nikrox 10.04.2019 12:58 Uhr Edited
    Gar nicht

  • Stiflers_Mom Stiflers_Mom 12.04.2019 15:53 Uhr
    Gerade, 2min lang, weißer Bildschirm mit folgendem Text:

    Leider ist der Server gerade etwas überlastet. Bitte benutzt die Reload Funktion eures Webbrowsers um die Seite neu zu laden!

    So viel los hier? Gibts Bands?

  • Christian Christian 12.04.2019 16:02 Uhr ADMIN
    Sorry, wir hatten eine kleine Umstellung an der Datenbank und waren ganz kurz offline.

  • MisterCrac MisterCrac 17.04.2019 09:13 Uhr Edited
    Wenn man einen Link zu einem Youtube-Video postet und dabei das Feature verwendet, dass das Video nicht ab Sekunde 0 startet sondern zum Beispiel mit #t=39s ab einem späteren Zeitpunkt, dann wird dieser Teil vom Link nicht mit konvertiert.

    Ich fände es cool, wenn man Youtube-Links einfach normal posten könnte. Also so, dass sie als normaler Link erscheinen. Weiß nicht warum die Foren-Software das unbedingt automatisch verschlimmbessern muss.


  • MisterCrac MisterCrac 17.04.2019 09:17 Uhr Edited
    Und warum muss ich ein Captcha lösen, wenn ich einen Post (mit Videos) editiere? Ich bin doch ganz normal angemeldet. Reicht das nicht?

    Ja, und das Neu-Laden von dem dann editierten Beitrag funktioniert auch nicht. Die Seite ist dann weitgehend leer bis auf den Header mit "FESTIVALS FANZINE" etc.

  • Christian Christian 17.04.2019 09:33 Uhr ADMIN
    Ein normaler YouTube Link wird zu einem Embed weil wir denken es ist für den Nutzer schöner, das Video direkt hier zu schauen als immer zu YouTube geschickt zu werden. Aus diesem Grund wurde das Embedding ja erfunden

    Wenn ihr ein YouTube Video mit einem Startpunkt versehen wollt ist das auch easy: Bei jedem YouTube Video einfach auf Share, dann Embed klicken, die Zeit eingeben und den Code kopieren und hier pasten.


  • Stiflers_Mom Stiflers_Mom 18.04.2019 13:50 Uhr Edited
    Folgende Problematik unter Windows, sowohl mit Firefox als auch Chrome:

    Im "Warten auf Bestätigungen" Thread sehe ich seit heute immer die letzten beiden Posts als Verschmelzung, d.h. die sind nicht in Kästen getrennt wie sonst. Das ist irgendwie irreführend.


  • MrElke MrElke 18.04.2019 13:59 Uhr
    Mobil mit Safari ebenso

  • PastorOfMuppets PastorOfMuppets 18.04.2019 14:31 Uhr
    Mobil mit Firefox ebenfalls.

  • ironman ironman 18.04.2019 15:07 Uhr
    Bei mir auch mit Chrome. Das selbe Problem gab es letztes Jahr auch schon mal, siehe meinen Beitrag auf Seite 61

  • Christian Christian 18.04.2019 15:44 Uhr ADMIN
    Kann ich nicht nachvollziehen, aber schauen wir uns an. Danke für den Hinweis!

  • BNPRT BNPRT 23.04.2019 16:24 Uhr
    Kann seit einigen Tagen meine PNs nicht öffnen, hatte nun mal Cache geleert und neu angemeldet aber tut sich nichts.

    Bin mobil via Safari unterwegs. Wenn ich das Menü öffne und dann auf Nachrichten gehe kommt eine leere Seite.

Bitte logge dich ein um einen Kommentar zu schreiben